通达信短线kdj公式:通达信短线抓超强起爆个股方法

股票学习网 发布:2019-11-29 20:41:19 阅读:20次

写公式计算其实很简单,仅仅不明白的人比较复杂罢了,新手能够先加最简单的方法写好啦就检测,渐渐地去了解,因此下边我提前准备的全是很简单的条件选股公式,感兴趣的盆友能够个人收藏一下。

1、隔日股票涨停

W1:=C=HHV(C,20);

W2:=BARSLAST(W1);

W3:=IF(W2>0,REF(C,W2),REF(C,W2));

W4:=CROSS(C,REF(W3,1));

W4 AND COUNT(W4,5)=1;

2、黄转紫选股票

DIFF:=EMA(DCLOSE,12)-EMA(DCLOSE,26);

DEA:=EMA(DIFF,9);

MACD:=(DIFF-DEA)*2;

紫柱:MACD<0 AND MACD>REF(MACD,1) AND REF(MACD,1)<REF(MACD,2);

3、底位macd金叉选股票

DIFF:=EMA(DCLOSE,12)-EMA(DCLOSE,26);

DEA:=EMA(DIFF,9);

MACD:=(DIFF-DEA)*2;

底位macd金叉:CROSS(DIFF,DEA) AND DIFF<-0.1;

4、二次macd金叉选股票

DIFF:=EMA(DCLOSE,12)-EMA(DCLOSE,26);

DEA:=EMA(DIFF,9);

MACD:=(DIFF-DEA)*2;

JCCOUNT:=COUNT(CROSS(DIFF,DEA),BARSLAST(DEA>=0));

二次macd金叉:CROSS(DIFF,DEA) AND DEA<0 AND COUNT(JCCOUNT=2,21)=1;

5、绝地求生反跳

VAR1:=REF(LOW,1);

VAR2:=SMA(ABS(LOW-VAR1),13,1)/SMA(MAX(LOW-VAR1,0),13,1)*100;

VAR3:=EMA(IF(CLOSE*1.2,VAR2*13,VAR2/13),13);

VAR4:=LLV(LOW,34);

VAR5:=HHV(VAR3,34);

VAR6:=IF(LLV(LOW,55),1,0);

VAR7:=EMA(IF(LOW<=VAR4,(VAR3+VAR5*2)/2,0),3)/618*VAR6;

XL1:=MA(LOW,2)*0.96;

XL2:=MA(LOW,26)*0.85;

XL3:=REF(XL1,1)<XL2 AND REF(XL1,1)<XL1 AND REF(XL1,1)<REF(XL1,2);

起动:=IF(XL3,0,VAR7*3),COLORRED;

XG:起动>25;

BACKSET( (REF(CLOSE,1)<REF(OPEN,1) AND

CLOSE>OPEN AND ABS(CLOSE-REF(CLOSE,1))/CLOSE<0.002),2);

A2:=FILTER(A1<=V3,10);

ND CAPITAL<300000000

REF(V,1) = LLV(V,4) AND V >=REF(V,1)

HHV(V,3)=REF(V,1) AND HHV(V,5)=REF(V,1) AND HHV(V,21)=REF(V,1)

AND V >=REF(V,1)

01>0 AND T02>0;

6、三线黏合

M:=1;

M5:=MA(CLOSE,5);

M10:=MA(CLOSE,10);

M20:=MA(CLOSE,20);

K1:=MAX(MAX(M5,M10),MAX(M10,M20));

K2:=MIN(MIN(M5,M10),MIN(M10,M20));

A:=MAX(M5,MAX(M10,M20))/MIN(M5,MIN(M10,M20))<1+0.03*M;

A1:=(K1/K2-1)<0.005;

白黄线在零轴上边第一次macd金叉的成功率是十分高的,它是极好的买些。

通达信短线kdj公式:通达信短线抓超强起爆个股方法

2、零轴上边二次macd金叉:

一般第一次macd金叉上涨幅度不足,那麼零轴上的第二次macd金叉,特别是在是提升前高以后的第二次macd金叉,暴发力会更强,是强势股的刚开始

通达信短线kdj公式:通达信短线抓超强起爆个股方法

3、零轴正下方一次macd金叉:

通达信短线kdj公式:通达信短线抓超强起爆个股方法

4、零轴正下方二次macd金叉:

当DIF、DEA指标值都处在零轴下列时,假如短时间(8或13个股票交易时间内)持续产生了2次macd金叉,非常容易出現疯涨市场行情的,底位二次macd金叉出現疯涨股得几率要比底位第一次macd金叉要高。

通达信短线kdj公式:通达信短线抓超强起爆个股方法

5、四线macd金叉预警信息选股公式(日均线、KDJ、均量线、MACDmacd金叉):

(1)5日均线上穿10日均线;

(2)MACDmacd金叉;

(3)KDJmacd金叉(KDJ标值调节为8、2、2);

预警信息公式计算:

通达信短线kdj公式:通达信短线抓超强起爆个股方法

6、MACD每天赚钱选股指标公式计算:

通达信短线kdj公式:通达信短线抓超强起爆个股方法

通达信短线kdj公式:通达信短线抓超强起爆个股方法所属专题: kdj专题   本文《通达信短线kdj公式:通达信短线抓超强起爆个股方法》链接:http://www.mingjia56.net/5033/

通达信短线kdj公式:通达信短线抓超强起爆个股方法相关文章

通达信短线kdj公式:通达信短线抓超强起爆个股方法图解
  • kdj详解:股市高手都在看
  • 股票买卖kdj和rsi哪个准确
  • 股市kdj线图怎么看哪个是k线?
  • 炒股经验之谈:十年炒股大师经验之谈:KDJ、威廉指标!收好啦
  • kdj周线必胜秘籍买入图解技巧
  • kdj选股公式与通达信KDJ公式源码
  • kdj怎么看:KDJ指标详解,少走很多弯路!
  • kdj周线必胜:KDJ周线“将死不死”,选股神指标!
  • kdj选股公式:kdj金叉选股及历史回测
  • 怎样看kdj指标:看懂出日进斗金不是梦!
  • kdj指标计算:KDJ形态和使用技巧详解
  • kdj金叉和死叉图解:KDJ的金叉、死叉、钝化、共振、骗线(精华图解)
  • 如何看kdj线图解:手把手教你KDJ指标使用妙招
  • kdj选股技巧
  • kdj金叉后死叉:神奇的KDJ金叉,你用对了么?
  • 文华怎么设置超买超卖指标:kdj指标如何设置?设置的方法?
  • kdj周线金叉有效性:(KDJ)金叉有效性的四大买卖技巧
  • 股票kdj是什么意思图解:如何用KDJ精准买卖股票!
  • 大智慧趋势线指标
  • 成交量553b
  • kdj指标j值的使用技巧
  • 怎样看布林线的通道作用
  • k线组合明显见底信号
  • macd和kdj结合使用
  • 股票的阿尔法值
  • macd和kdj怎么配合:kdj和macd怎么结合起来?
  • kdj底背离公式:KDJ指标底背离的运用
  • kdj顶背离是什么意思:火币网比特币三重顶背离日线警惕风险
  • kdj指标的应用
  • kdj线
  • kdj买卖
  • kdj怎么看超买超卖:KDJRSI指标的超买与超卖
  • 期货中wr与rsi指标联合:“MACD+KDJ+CCI”三指标金叉共振,满仓干!
  • 双线cci指标怎样设置:“MACD+KDJ+CCI”三指标共振,简单实用,轻松
  • 股市中kdj的用法:KDJ独家使用方法,这招提升买入成功率
  • kdj指标详解买入绝技:经典kdj指标详解买入绝技
  • KDJ背离指标:多空波段-量仓+背离+KDJ买卖点提示指标
  • 看盘技巧
  • 跟庄技巧
  • 炒股技巧
  • 选股技巧
  • 炒股经验
  • 盘口技巧
  • 买入技巧
  • 卖出技巧
  • 短线技巧
  • 做T技巧
  • 止损技巧
  • 止盈技巧
  • 追涨技巧
  • 涨停技巧
  • 补仓技巧
  • 加仓技巧
  • 抄底技巧
  • 逃顶技巧
  • 打板技巧
  • 实战技巧
  • 实盘技巧
  • 操盘技巧
  • 抓板技巧
  • 挖牛股技巧
  • 基本面分析
  • 投资策略
  • 波段操作
  • 黑马捕捉
  • 解套方法
  • 趋势分析
  • 回顶部