通达信20个经典公式 新手炒股必学

股票学习网 发布:2019-09-26 23:04:13 阅读:13次
今日共享很牛的指标值,供大伙儿学习培训,合适自身的就是说最好是的,选这款合适你实际操作可以了!记牢,全是应用通达信来选股票的。
通达信20个经典公式 新手炒股必学
1,5日线拐头往上
MA1:=MA(CLOSE,5);
往下日数:=COUNT(MA1
往下日数>4 AND MA1>REF(MA1,1);
2,老鼠仓
AA1:=AMOUNT/V;
BB1:=LCC1:=(C-REF(C,1))/REF(C,1)*100>1.2;
DD1:=LEE1:=V老鼠仓:BB1 AND CC1 AND DD1 AND EE1;
3,2阳夹1阴选股票
REF(C,2)>REF(O,2) AND REF(C,1)
C>O AND C>=REF(O,1);
4,回踩10日均线
VAR1:=MA(C,10)>MA(C,20) AND MA(C,20)>MA(C,30) AND MA(C,30)>MA(C,60);
VAR2:=MA(C,10)>REF(MA(C,10),1) AND MA(C,20)>REF(MA(C,20),1) AND MA(C,30)>REF(MA(C,30),1) AND MA(C,60)>REF(MA(C,60),1);
COUNT(VAR1 AND VAR2,3)=3 AND ABS((MA(C,10)-L)/L)*100<0.3 AND C>MA(C,10);
5,涨停板敢死队
Lx1:=(EMA((AMOUNT/10000000),1) /3);
Lx2:=(WINNER(C)/0.3);
Lx3:=IF(c<0,Lx1,V);
Lx4:=IF(c<0,Lx2,V);
Lx5:=IF((BARSCOUNT(C)>100),Lx3,Lx4);
量:=Lx5/1000;
角动量:=(EMA(量,13)*1.5);
A01:=IF((量>角动量),量,0);
A02:=BARSLAST((A01>0));
A03:=REF(量,A02);
发展趋势:=IF((量<=A01),量,A03);
攻克:=IF(((((量=发展趋势) and (C>REF(C,1))) and (量>REF(量,1))) and (REF(A02,2)>0)),888,0);
量价攻克:FILTER(攻克 ,5 )*6;
6,股票短线之王
VAR1:=(-100)*(HHV(HIGH,3)-CLOSE)/(HHV(HIGH,3)-LLV(LOW,3));
CROSS(VAR1,-87) AND OPEN=1.099*REF(CLOSE,1) AND INDEXC>0.98*REF(INDEXC,1) AND CLOSE<=1.47*LLV
(CLOSE,58);
7,主力吸筹干预
VAR1:=(CLOSE-MA(CLOSE,6))/MA(CLOSE,6)*100;
VAR2:=(CLOSE-MA(CLOSE,12))/MA(CLOSE,12)*100;
VAR3:=(CLOSE-MA(CLOSE,24))/MA(CLOSE,24)*100;
VAR4:=(VAR1+2*VAR2+3*VAR3)/6;
VAR5:=MA(VAR4,3)-STD(VAR4,3);
VARA:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K:=SMA(VARA,3,1),COLORYELLOW;
VARB:=SMA(K,3,1);
J:=3*K-2*VARB,COLORGREEN;
主力吸筹干预: CROSS(J,VARB) AND COUNT(VAR5<-16,4)>=1,COLORWHITE;
8,中短波选股票
HZ:=EMA(CLOSE,13);
中短波:=EMA(HZ,1);
中波:=EMA(HZ,26);
日均线148天:=EMA(C,148);
成本费:=SUM(AMOUNT,0)/SUM(VOL,0)/100;
HZ2:=EMA(HZ,8);
CROSS(中短波,HZ2);
{融合中短波淘宝主图应用};
9,30日均线低吸
AA:=CLOSE
BB:=CLOSE>=MA(CLOSE,30);
CC:=MA(CLOSE,20)>MA(CLOSE,30);
AA AND BB AND CC;
10,周KDJ金叉
A:="KDJ.K#DAY";
B:="KDJ.D#DAY";
AA:="KDJ.K#WEEK";
BB:="KDJ.D#WEEK";
周金叉:CROSS(AA,BB)AND CROSS(A,B);
11,10、20、30、60六条均线粘合条件选股公式
MA1:=MA(CLOSE,5);
MA2:=MA(CLOSE,10);
MA3:=MA(CLOSE,20);
MA4:=MA(CLOSE,30);
MA5:=MA(CLOSE,60);
N5:=(MA1*5-REF(C,4)+C)/5;
较大:=MAX(MAX(MAX(MAX(MA1,MA2),MA3),MA4),MA5);
最少:=MIN(MIN(MIN(MIN(MA1,MA2),MA3),MA4),MA5);
比率:=(较大/最少-1)*100;
黏合:比率<2 AND MA1100;
12,股票涨停缩量下跌回调函数
N:=8;
M:=13;
回踩线:=MA(C,M OR 60);
中后期线:=MA(C,30);
长期性线:=MA(C,60);
日均线双头:=中后期线>REF(中后期线,1) AND 长期性线>REF(长期性线,1);
大阳:=C/REF(C,1)>=1.08;
DYSJ:=BARSLAST(大阳);
追踪:=DYSJ<=13 AND COUNT(H>REF(L,DYSJ),DYSJ)=DYSJ AND C/REF(C,DYSJ)<0.95;
狙击点:=V/REF(V,DYSJ)<0.65 AND L<回踩线 AND C>回踩线;
机遇:追踪 AND 狙击点 AND 日均线双头,COLOR00FF00;
13,K线双底形态选股公式
MA5 :=EMA(CLOSE,5);
发展趋势:=MA5-EMA(MA5,2);
JCSJ1:=BARSLAST(CROSS(发展趋势,0))+1;
JCSJ2:=JCSJ1+REF(JCSJ1,JCSJ1);
双底:IF(JCSJ1=1 AND MA5>REF(MA5,JCSJ2) AND COUNT(发展趋势<0,4)>=2,1,0);
14,横盘整理放量突破——抓黑马股选股票
LAST((H-L)/REF(C,1)<0.1,20,0) AND VOL>REF(VOL,1)*2 AND C>REF(C,1)*1.03
AND "DMI.PDI">"DMI.MDI" AND CROSS("DMI.ADX","DMI.ADXR")
AND"DMI.ADXR">"DMI.MDI" AND "DMI.PDI">"DMI.ADX" AND"KDJ.D">REF("KDJ.D",1);
15,MACD的转折点公式
DIFF:=(EMA(CLOSE,12) - EMA(CLOSE,26));
DEA:=EMA(DIFF,9),COLORBLUE,LINETHICK0;
MACD:=2*(DIFF-DEA);
转折点:ref(macd,2)>ref(macd,1) and ref(macd,1)16,起爆点选股指标公式
导爆管:"KDJ.J"-REF("KDJ.J",1)>30 AND C/REF(C,1)>1.043 AND "MACD.MACD">0 AND "MACD.DEA">0;
17,黄金坑
RSV1:=(CLOSE-LLV(LOW,14))/(HHV(HIGH,14)-LLV(LOW,14))*100;
RSV2:=(CLOSE-LLV(LOW,30))/(HHV(HIGH,30)-LLV(LOW,30))*100;
股票短线:=SMA(SMA(RSV1,3,1),3,1)+3*STD(CLOSE,14);
中心线:=SMA(RSV2,5,1)+2*STD(CLOSE,14);
RSV3:=(CLOSE-LLV(LOW,55))/(HHV(HIGH,55)-LLV(LOW,55))*100;
中长线:=SMA(RSV3,5,1);
黄金坑:股票短线<20 AND 中心线<20 AND 中长线<20;
 
上一篇:解析通达信自定义版面使用教程     下一篇:返回列表
通达信20个经典公式 新手炒股必学所属专题: 通达信专题   公式专题   炒股专题   新手专题   经典专题   本文《通达信20个经典公式 新手炒股必学》链接:http://www.mingjia56.net/3125/
  • 看盘技巧
  • 跟庄技巧
  • 炒股技巧
  • 选股技巧
  • 炒股经验
  • 盘口技巧
  • 买入技巧
  • 卖出技巧
  • 短线技巧
  • 做T技巧
  • 止损技巧
  • 止盈技巧
  • 追涨技巧
  • 涨停技巧
  • 补仓技巧
  • 加仓技巧
  • 抄底技巧
  • 逃顶技巧
  • 打板技巧
  • 实战技巧
  • 实盘技巧
  • 操盘技巧
  • 抓板技巧
  • 挖牛股技巧
  • 基本面分析
  • 投资策略
  • 波段操作
  • 黑马捕捉
  • 解套方法
  • 趋势分析
  • 回顶部